通达信主力控盘程度指标公式

N:=35;M:=35;N1:=3;

B1:=(HHV(H,N)-C)/(HHV(H,N)-LLV(LOW,N))*100- M;

B2:=SMA(B1,N,1)+100;

B3:=(C-LLV(L,N))/(HHV(H,N)- LLV(L,N))*100;

B4:=SMA(B3,3,1);

B5:=SMA(B4,3,1)+100;

B6:=B5-B2;

控盘程度:(IF(B6>N1,B6-N1,0))*2.5,COLORYELLOW;

{www.gUPang.com 股旁网_最新股票指标公式}

控盘度:100,COLORRED;

STICKLINE( 控盘程度,0,控盘程度 ,7,0 ),COLOR00FFFF;

STICKLINE( 控盘程度 AND 控盘程度>100,100,控盘程度 ,7,0 ),COLORRED;

为您推荐

发表评论

电子邮件地址不会被公开。 必填项已用*标注