通达信底分型选股指标公式

V00:= HIGH<REF(HIGH,1) AND LOW<REF(LOW,1);

V01:= HIGH<REF(HIGH,1) AND LOW>REF(LOW,1);

V02:= HIGH>REF(HIGH,1) AND LOW<REF(LOW,1);

V03:= HIGH>REF(HIGH,1) AND LOW>REF(LOW,1);

V04:= REF(HIGH,2) < HIGH AND REF(LOW,2) < LOW AND REF(HIGH,2) > REF(HIGH,1) AND REF(LOW,2) < REF(LOW,1);

V1:= COUNT(V00,3)>=1 AND LLVBARS(LOW,3) = 1 AND V03;

V2:= COUNT(V00,4)>=1 AND LLVBARS(LOW,4) = 2 AND V04;

V3:= COUNT(V00,4)>=1 AND COUNT(V01 OR V02,4)=1 AND LLVBARS(LOW,4) = 1 AND V03;

V4:= COUNT(V00,5)>=1 AND COUNT(V01 OR V02,5)=2 AND LLVBARS(LOW,5) = 2 AND V04;

XG1:= V1 OR V2 OR V3 OR V4;

XG2:= C > REF(HIGH,1);

XG:XG1 AND XG2;

为您推荐

发表评论

电子邮件地址不会被公开。 必填项已用*标注