三金叉的选股公式

三金叉的选股公式编写条件

条件分别是:

1:五日均线上穿13日均线。

2:MACD黄金交叉。

3:五日 均量 线上穿100日均量线。

4:三金叉只要在:5个交易日之内发生,三者当中最后一项发生金叉时就是买入信号。

编写方法

MA5:=MA(C,5);

MA13:=MA(C,13);

MV5:=MA(V,5);

MV100:=MA(V,100);

选股:COUNT(CROSS(MA5,MA13),5)=1 AND COUNT(CROSS(MACD.DIF,MACD.DEA),5)=1 AND COUNT(CROSS(MV5,MV100),5)=1;

为您推荐

发表评论

电子邮件地址不会被公开。 必填项已用*标注