通达信指标公式源码成功率较高的一个波段买点公式

 

 

 

 

 

 

 

 

VAR2:=LLV(LOW,10);

VAR3:=HHV(HIGH,25);

阶段卖出:=3.2,COLORCYAN;

清仓卖出: 3.5,COLOR0088FF;

动力线:= EMA((CLOSE-VAR2)/(VAR3-VAR2)*4,4);

底部介入:0.2,COLORGREEN;

重点关注:=0.5,COLOR0FFFFF;

强弱分界线:1.75,POINTDOT,LINETHICK2,COLORFF80FF;

数值:动力线,COLORA8A8A8;

VAR1:=1;

VAR6:=((((2*CLOSE)+HIGH)+LOW) / 4);

VAR10:=LLV(LOW,55);

VAR11:=HHV(HIGH,55);

长期资金:EMA(EMA((EMA((((VAR6-VAR10)/(VAR11-VAR10))*100),4)*VAR1),3),2)/26,COLORGREEN;

SD:EMA(长期资金,17);

IF(SD>REF(SD,1),SD,DRAWNULL),COLORRED,LINETHICK2;

IF(SD<REF(SD,1),SD,DRAWNULL),COLORBLUE,LINETHICK2;

QUANA:=(CLOSE-DMA(CLOSE,VOL/SUM(VOL,13)))/DMA(CLOSE,VOL/SUM(VOL,13))*100;

AA5:=2*EMA(EMA(QUANA,13),5);

BB1:=2*EMA(EMA(QUANA,13),13);

MD:IF(动力线>长期资金 AND 动力线>SD AND CROSS(长期资金,SD) AND SD<1.2 AND AA5>REF(AA5,1) AND AA5>BB1,2,0);

为您推荐

发表评论

电子邮件地址不会被公开。 必填项已用*标注